Land Rover Forums - Land Rover Enthusiast Forum - View Profile: matt3502
 


matt3502 matt3502 is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. matt3502
    11-03-2016 08:01 AM - permalink
    matt3502
    Not going to be able to do that for you for a week or so. My buddy who is really good with this stuff and has testing equipment is away. What voltages are you getting? I can make observations for you based on what my UG says if you want.
  2. KingKoopa
    11-02-2016 03:58 PM - permalink
    KingKoopa
    Hey man, glad to see that you got your o2 issue figured out, at least for the time being. I wonder if you might be able to help me out with a little info, if you can find the time. Ive been dealing with a ridiculous o2 issue as well but believe its an issue with the computer not the sensors or the wiring. could you be persuaded to unplug your passenger drive sensor and probe the pins (key on) and tell me what you get for voltages? I did hours of research a couple months ago and spent just as many hours chasing wires and running tests but could never find anyone who could confirm that what i was experiencing was abnormal.

About Me

  • About matt3502
    Biography
    04 DII 128k, Option B ABS mod, new master cylinder, Shell Rotella 15/40 everytime
    Location
    Fairfield County, CT
    Country of Residence
    US
    Gender
    Male

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: Yesterday 11:20 AM
  • Join Date: 09-03-2010
  • Referrals: 0
Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 06:13 AM.


LAND ROVER and its logo are the registered trademarks of Land Rover. Land Rover is not affiliated with LandRoverForums.com. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.