Forum uploader not working properly - Land Rover Forums - Land Rover Enthusiast Forum

Forum Help & Suggestion Center This section is NOT for vehicle technical questions. This section is for problems or suggestions for the forum itself.

Forum uploader not working properly

  #1  
Old 04-15-2018, 08:46 PM
TRIARII's Avatar
Senior Member
Thread Starter
Join Date: Aug 2011
Posts: 2,997
Thanked 31 Times in 27 Posts
Default Forum uploader not working properly

So Ive been trying to post roughly 20 pictures to my build thread all day with no luck. The pics were taken with my Android smartphone and Im able to upload them directly via the forum uploader. However once uploaded some of the pics have the broken image icon and require me to delete and re-upload until the pics upload properly. Once 15 pictures are uploaded and inserted into my post, half of the pictures are missing. Ive tried using mobile version and desktop version. Tried uploading from my pc and even tried a different browser. No matter what I do I cannot get 20 pictures uploaded properly. Most of the pics are missing.

Can someone please look into this? Never had a problem before.
 
  #2  
Old 05-06-2018, 04:13 PM
TRIARII's Avatar
Senior Member
Thread Starter
Join Date: Aug 2011
Posts: 2,997
Thanked 31 Times in 27 Posts
Default

The issue with uploading pis is likely with Chrome. Affecting many users. When trying to upload pics a pop up appears saying "Unfortunately Chrome Stopped Working". This issue occurred after the latest Chrome update.

https://productforums.google.com/for...me/PYHUppJGT6E
 
  #3  
Old 05-07-2018, 06:55 AM
JUKE179r's Avatar
Senior Member
Join Date: May 2016
Location: Britainistan, UK
Posts: 1,768
Thanked 149 Times in 129 Posts
Default

Works fine for me with iOS 11.3.1 and Safari.

 
  #4  
Old 07-18-2018, 04:11 PM
IB Staff
Join Date: Jul 2018
Posts: 67
Thanked 0 Times in 0 Posts
Default

Hi all,

I just joined the IB team a week ago and was wondering if you guys could give me an update on the forum uploader? Is it functioning properly for Chrome now?

If not, I'll discuss with my team and see what we can do to help fix this. Thanks!
 
  #5  
Old 07-18-2018, 04:16 PM
Senior Member
Join Date: Jul 2017
Posts: 2,454
Thanked 172 Times in 166 Posts
Default

I rarely upload pics because it takes so long.
3-5 minutes per picture, and sometimes they won't load at all.
Samsung Galaxy S7 with 4G service.
I'm on another forum and can upload pics there quickly.
I don't know what's different here?
 
  #6  
Old 07-18-2018, 04:17 PM
IB Staff
Join Date: Jul 2018
Posts: 67
Thanked 0 Times in 0 Posts
Default

That's really odd. I will bring this issue up to my team and see what we can do for you guys from there. Sorry that this has been happening!
 
  #7  
Old 11-14-2018, 09:16 AM
TOM R's Avatar
Super Moderator
Join Date: Mar 2009
Location: south n.j. and ne va.
Posts: 5,644
Thanked 203 Times in 179 Posts
Default

I do everything from a samsung tablet

manage attachments, browse devise, documents,google photos, select pic, done, wait for upload , then hit upload

 
  #8  
Old 11-14-2018, 01:38 PM
IB Staff
Join Date: Jul 2018
Posts: 67
Thanked 0 Times in 0 Posts
Default

Sometimes the pictures take a while to load after they are posted. Our tech team is working on fixing that discrepancy.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Extinct
Forum Help & Suggestion Center
21
11-26-2018 09:08 PM
Robert Morgan BE
General Range Rover Discussion - Archived
1
10-09-2017 07:35 PM
buick215
Discovery II
4
12-21-2014 02:33 PM
rebelman
Discovery I
9
09-07-2010 09:08 AM
Rangie4surf
General Range Rover Discussion - Archived
1
02-26-2006 06:25 PM


Thread Tools
Search this Thread
Quick Reply: Forum uploader not working properly


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.