Error Code P0455, starts-runs 5-6 seconds, dies - Land Rover Forums - Land Rover Enthusiast Forum

Go Back  Land Rover Forums - Land Rover Enthusiast Forum > Range Rover > Range Rover P38 (2nd Gen)
Reload this Page >

Error Code P0455, starts-runs 5-6 seconds, dies

Range Rover P38 (2nd Gen) Talk about the Land Rover Range Rover P38 within.

Error Code P0455, starts-runs 5-6 seconds, dies

  #1  
Old 01-23-2019, 08:15 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Code P0455, starts-runs 5-6 seconds, dies

Hey Y'all,

New to Range Rovers, bought a 2001 p38 about 6 months ago, just ran into my first problem.

Started this morning, drove half a block and engine sputtered out. It will start and only run for 5-10 seconds before dying again.

I checked the error codes and I'm getting code P0455, Evaporative Emission System Leak Detected (large leak)

Checked my gas cap, appears to be fine, no cracks etc. I am not sure where to look next.

Any help or advice is appreciated.

Thanks,

T
 
  #2  
Old 02-02-2019, 12:57 AM
MCCAF's Avatar
Junior Member
Join Date: Feb 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ctras: Did you check the O-Rings?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jalodge
Discovery II
7
10-03-2016 10:17 PM
Benjaminnesota
Discovery II
0
11-21-2015 09:20 PM
Titus Crabb
Discovery I
1
08-13-2012 10:48 PM
dieselburban
Discovery II
8
01-25-2011 11:49 PM


Thread Tools
Search this Thread
Quick Reply: Error Code P0455, starts-runs 5-6 seconds, dies


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.