Pop up ads making forum unusable - Land Rover Forums - Land Rover Enthusiast Forum

Forum Help & Suggestion Center This section is NOT for vehicle technical questions. This section is for problems or suggestions for the forum itself.

Pop up ads making forum unusable

Reply

 
 
 
  #1  
Old 02-10-2018, 09:25 AM
tcr6v1's Avatar
Senior Member
Thread Starter
Join Date: Apr 2013
Location: Kitchener, ON, Canada
Posts: 174
Thanked 25 Times in 21 Posts
Default Pop up ads making forum unusable

This ad keeps taking me away from the site every time I click on a thread
 
Reply With Quote
  #2  
Old 02-11-2018, 04:30 PM
ArmyRover's Avatar
Super Moderator
Join Date: Jun 2008
Location: Augusta, GA
Posts: 5,914
Thanked 432 Times in 400 Posts
Default

Its an identified problem they are working on the best work around we the forum users have found so far is to use the full site not the mobile version
 
Reply With Quote
  #3  
Old 09-14-2018, 02:01 PM
Senior Member
Join Date: Dec 2016
Location: Fall City, WA
Posts: 1,065
Thanked 91 Times in 85 Posts
Default


They are back
 
Reply With Quote
  #4  
Old 09-14-2018, 02:17 PM
ArmyRover's Avatar
Super Moderator
Join Date: Jun 2008
Location: Augusta, GA
Posts: 5,914
Thanked 432 Times in 400 Posts
Default

FML, iPhone and safari browser? Mobile version or full site?
 
Reply With Quote
  #5  
Old 09-14-2018, 02:30 PM
Senior Member
Join Date: Dec 2016
Location: Fall City, WA
Posts: 1,065
Thanked 91 Times in 85 Posts
Default

Originally Posted by ArmyRover View Post
FML, iPhone and safari browser? Mobile version or full site?
iphone 6se, safari, mobile version
 
Reply With Quote
  #6  
Old 09-14-2018, 02:34 PM
Senior Member
Join Date: Dec 2016
Location: Fall City, WA
Posts: 1,065
Thanked 91 Times in 85 Posts
Default

More


 
Reply With Quote
  #7  
Old 09-14-2018, 03:52 PM
ArmyRover's Avatar
Super Moderator
Join Date: Jun 2008
Location: Augusta, GA
Posts: 5,914
Thanked 432 Times in 400 Posts
Default

Try the full version to see if that helps.

I have alerted the admins
 
Reply With Quote
  #8  
Old 09-14-2018, 05:57 PM
ArmyRover's Avatar
Super Moderator
Join Date: Jun 2008
Location: Augusta, GA
Posts: 5,914
Thanked 432 Times in 400 Posts
Default

Site Tech team is working on it.
 
Reply With Quote
  #9  
Old 09-14-2018, 06:52 PM
Senior Member
Join Date: Dec 2016
Location: Fall City, WA
Posts: 1,065
Thanked 91 Times in 85 Posts
Default

I switched over, thanks for looking into it
 
Reply With Quote
  #10  
Old 09-14-2018, 08:30 PM
ArmyRover's Avatar
Super Moderator
Join Date: Jun 2008
Location: Augusta, GA
Posts: 5,914
Thanked 432 Times in 400 Posts
Default

No worries. I generally don't know there is a issue until you guys tell me. I almost always use the full site as the mobile site is no good for doing moderator tasks.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bmeier
Discovery II
4
11-05-2016 12:32 PM
Shiftonthefly1
Forum Help & Suggestion Center
13
08-29-2015 01:50 PM
twaszak
Off Topic
12
10-07-2014 04:38 PM
Pwn777
Discovery II
5
09-16-2009 06:28 PM
cruzinaltitude
Off Topic
3
08-27-2005 02:55 AM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory