What is wrong?! - Land Rover Forums - Land Rover Enthusiast Forum

Forum Help & Suggestion Center This section is NOT for vehicle technical questions. This section is for problems or suggestions for the forum itself.

What is wrong?!

  #1  
Old 01-14-2019, 11:28 AM
Senior Member
Thread Starter
Join Date: Jul 2017
Posts: 2,454
Thanked 172 Times in 166 Posts
Default What is wrong?!

What is wrong with this forum lately!?!
From my phone OR my laptop, pictures won't load, I type posts and they immediately disappear before I can post them. I post threads, they show up, then the next time I log in, they are gone, as if I deleted them, or never posted them.
The forum size enlarges and shrinks 4-6 times randomly as I'm reading.
The issues keep coming.
As I said I am logging in on 2 different devices and getting the same problems.
This has been ongoing for at least 6 months.
It has become such a hassle that I have given up on posting pictures all together, and am typing this again...as it vanished the last time when I clicked "submit new thread".
Moderators?
Anyone?
 
  #2  
Old 01-14-2019, 10:50 PM
ArmyRover's Avatar
Super Moderator
Join Date: Jun 2008
Location: Augusta, GA
Posts: 6,761
Thanked 509 Times in 476 Posts
Default

no idea but lets collect a little info to pass on

Windows, mac or chrome OS?

What devices (phone, tablet laptop etc)

What browser?

Mod's can't really do anything but pass the info the admin/forum owners but its a start.

I have occasional issues with the picture loader and had one ghost post
 
  #3  
Old 01-15-2019, 07:50 AM
Senior Member
Thread Starter
Join Date: Jul 2017
Posts: 2,454
Thanked 172 Times in 166 Posts
Default

Windows 7 on laptop
Samsung Galaxy S7 on Verizon, pics will only load on 4g, if at all.
Thanks
 
  #4  
Old 01-15-2019, 10:55 AM
ArmyRover's Avatar
Super Moderator
Join Date: Jun 2008
Location: Augusta, GA
Posts: 6,761
Thanked 509 Times in 476 Posts
Default

Sent the info to the forum Admin/IT
 
The Following User Says Thank You to ArmyRover For This Useful Post:
Sixpack577 (01-15-2019)
  #5  
Old 01-17-2019, 03:31 PM
Senior Member
Thread Starter
Join Date: Jul 2017
Posts: 2,454
Thanked 172 Times in 166 Posts
Default

And yet again, type out several paragraphs, stop typing while proof reading, no hands on keys, and poof, it disappears before my eyes...again.
The people here are great.
The forum itself is garbage.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dkeach
Discovery II
0
01-29-2008 01:33 PM
discotx
Discovery II
16
12-27-2007 11:17 PM
DiscoDrew
Discovery II
1
12-14-2007 07:43 AM
Disco.Jay
Discovery II
0
03-04-2006 10:08 PM
angelinajolie
General Tech Help
3
12-21-2005 11:31 PM


Thread Tools
Search this Thread
Quick Reply: What is wrong?!


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.