Testing forum photo uploader - Land Rover Forums - Land Rover Enthusiast Forum
 


TEST FORUM RESCTRICTED ACCESS FOR MOD AND IB TESTING OR DELETED THREAD

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-24-2018, 06:56 PM
IB Cheryl's Avatar
IB Staff
Thread Starter
 
Join Date: Jul 2018
Posts: 50
Thanked 0 Times in 0 Posts
Default Testing forum photo uploader

Hey all,

I started this thread to test the forum photo uploader to see if there are any unresolved issues with it. If you guys have the time, try uploading a photo or two and then reply how long it takes to upload. I will also be checking this thread periodically to make sure the photos are not disappearing.

Thanks,
Cheryl
Reply With Quote
  #2  
Old 07-24-2018, 07:02 PM
IB Cheryl's Avatar
IB Staff
Thread Starter
 
Join Date: Jul 2018
Posts: 50
Thanked 0 Times in 0 Posts
Default

Photo uploaded from computer:


Photo uploaded from URL:
Reply With Quote
  #3  
Old 07-26-2018, 02:26 AM
JUKE179r's Avatar
Senior Member
 
Join Date: May 2016
Location: Suffolk, England
Posts: 1,445
Thanked 108 Times in 96 Posts
Default

it was slow to upload a big picture. This one took about a minute...

instantly uploaded for smaller picture...
Reply With Quote
  #4  
Old 07-26-2018, 11:28 AM
IB Cheryl's Avatar
IB Staff
Thread Starter
 
Join Date: Jul 2018
Posts: 50
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JUKE179r View Post
it was slow to upload a big picture. This one took about a minute...

instantly uploaded for smaller picture...
Thank you. Did you upload the big picture with a URL link, or from a computer file?
Reply With Quote
  #5  
Old 07-26-2018, 12:46 PM
Senior Member
 
Join Date: Jul 2017
Posts: 2,202
Thanked 149 Times in 145 Posts
Default

.....
Attached Thumbnails
Testing forum photo uploader-20180721_200613.jpg  
Reply With Quote
  #6  
Old 07-26-2018, 12:52 PM
Senior Member
 
Join Date: Jul 2017
Posts: 2,202
Thanked 149 Times in 145 Posts
Default

It took over 2 minutes to upload the pic in my previous post.
The reason this text is posted here, and not above with the picture, is because it won't upload with text.
It's as if the text and the picture combined are too large be uploaded, and there is a 5 digit text minimum required in order for a pic to post for me, hence the 5 dots with it.
The site also rearranges my pictures, and will not let me veiw them in any other format.
Making it very difficult to find the pic I want, which would otherwise be easy.
I have been on this site for over a year.
I usually post from my phone as I am now, but things are no different on my laptop.
I have been on another unrelated forum for many years, and have no issues there.
I would like to post more pictures here, but it isn't worth the effort, because most of the time they will not upload at all.
Thanks

Last edited by Sixpack577; 07-26-2018 at 12:55 PM.
Reply With Quote
  #7  
Old 07-26-2018, 02:11 PM
IB Cheryl's Avatar
IB Staff
Thread Starter
 
Join Date: Jul 2018
Posts: 50
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sixpack577 View Post
It took over 2 minutes to upload the pic in my previous post.
The reason this text is posted here, and not above with the picture, is because it won't upload with text.
It's as if the text and the picture combined are too large be uploaded, and there is a 5 digit text minimum required in order for a pic to post for me, hence the 5 dots with it.
The site also rearranges my pictures, and will not let me veiw them in any other format.
Making it very difficult to find the pic I want, which would otherwise be easy.
I have been on this site for over a year.
I usually post from my phone as I am now, but things are no different on my laptop.
I have been on another unrelated forum for many years, and have no issues there.
I would like to post more pictures here, but it isn't worth the effort, because most of the time they will not upload at all.
Thanks
Thank you for the information. Can you specify what browser you are using as well as the exact size of the photo file you uploaded?
Reply With Quote
  #8  
Old 07-27-2018, 12:29 PM
Best4x4's Avatar
Moderator
 
Join Date: Apr 2015
Location: Beaumont, TX
Posts: 3,098
Thanked 420 Times in 378 Posts
Default

When using a mobile device & viewing the website as a mobile site uploading anything was a complete joke. Iíve switched to viewing the website as a full site & the image loader is much better on my iPhone 6S Plus.


Early 1900-1930 Vault Door I recently did a PM on.
Reply With Quote
The Following User Says Thank You to Best4x4 For This Useful Post:
IB Cheryl (07-27-2018)
  #9  
Old 07-27-2018, 03:18 PM
ArmyRover's Avatar
Super Moderator
 
Join Date: Jun 2008
Location: Augusta, GA
Posts: 5,660
Thanked 397 Times in 370 Posts
Default

I never use the mobile version moderator tools are better on the full site
Reply With Quote
  #10  
Old 07-27-2018, 03:24 PM
IB Cheryl's Avatar
IB Staff
Thread Starter
 
Join Date: Jul 2018
Posts: 50
Thanked 0 Times in 0 Posts
Default

Yes, I recommend using the full site when uploading photos.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Forum uploader not working properly TRIARII Forum Help & Suggestion Center 5 07-18-2018 03:17 PM
Testing for thread uploader IB Jose TEST FORUM 4 04-11-2016 01:20 PM
Testing thread uploader IB Nolan TEST FORUM 0 04-11-2016 01:20 PM
Photo posting / upload testing DuplinDisco ROAMING WITH FRIENDS 2 02-11-2008 09:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:27 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.